Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • Google Play Services & Flyme 5.1.4.0


    Hello
    I update my M2 Note, deleting all previous data, and reinstall the latest version: 5.1.4.0
    But when I tried to download a file: Google Play Services from AppCenter
    And install it, it did not work, is there another way is correct?

  • @iAyoub

    I see black, please help me!

    Can you help me with so little information given?
    Would you like me to express myself better?
    Like, tell you what I did… exactly!?

    It is important to add details! An error has an error message, if you get an error add the error message.

    If your download failed well then say so.

    BE DETAILED, OR NOBODY CAN HELP YOU!

    witht he little information you stated all you get is a wild guess.
    –> Download version 1.44 from the google installer; or get the google framework and play store seperatly.

    Xiaomi Mi5 Basic

Posts 2Views 1576
Log in to reply

Looks like your connection to Google Play Services & Flyme 5.1.4.0 was lost, please wait while we try to reconnect.