Titanium Backup
Meizu MX4 Pro

since yesterday I have the problem that i can’t make a backup, it says i have insufficient storage space… So the first thing I did is reflash the Firmware - didn’t work. i also can’t install xposed again everytime i try to change the directory in this Terminal Emulator ( cd /sdcard ) it says that this path / file doesn’t exist…
so I reflashed Firmware with clear data… (by the way I tried to use this shitty Backup function from flyme which also didn’t work -> it needes 1 hour to create the backup and restored only 12 Apps or so ) now I hoped that at least now titanium Backup works but no luck - it even came a new Problem - all paid Apps in the playstore were like deleted so I have to purchase everything again. i really need help, im on flyme 5.1.3.0 and if my Problems won’t be solved in some days ill throw this fucking thing outta my window and I mean this seriously. Thanks .

Meizu MX4 Pro

@mx4pro

i don’t get this fucking xposed work…

THE ***** FILE IS THERE WHY DOES TERMINAL EMULATOR NOT SEE IT???

  • edit now I got at least this

*edit 2
now I get the first message again

@Ultrametric @Rey @Rey-Koxha please help :o

I don’t know why or how it changed but try:

su
cd /storage/emulated/0/xposed (I have all my xposed stuff in a specific folder named “xposed”)
su -c sh install

Can’t say when the change happened but for me too it was cd /sdcard/xposed. Weird. Anyway after trying the above way everything worked again.

last edited by ShadowOfDeth
Contributor

@mx4pro

make sure you have all files in that screenshot in the same folder.

Meizu MX4 Pro

@ShadowOfDeth @Ultrametric Thanks to you it now works again ?! i don’t know why but I (re-rooted) and also ive read that I should untick sth in the supersu settings and yes it worked. so now everything works again :) (btw ive now tried two ways (/storage/emulated/0 and /sdcard and both worked … )

Thanks again

last edited by mx4pro

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.