Problem with 'clear all notifications' in Hebrew

Hello;

There is a problem with ‘clear all notifications’ symbol in Hebrew.
Instead of being at the center is shown at right, and does not function.
The problem starts at Flyme 3.6.1a version and not fixed untile now.
You can see it on the screen capture inside the yellow circule.
Does anyone have any Suggestion?

[attachment=448]

@Shmuel I ask for my curiosity. Does it function when you tap to the center however the symbol is on the right?

No durmusinho. is not working when I tap to the center…

Administrator

Seems like a firmware issue, which should be forwarded to Meizu.

Are you using the force RTL layout direction?
Have you tried to disable it?

Edit: Notifications get quite a mess with RTL in general…

Hello nnkos
I can’t find the force RTL layout direction.
I tried to find it but it’s not there…

Contributor

@‘Shmuel’ said:

Hello nnkos
I can’t find the force RTL layout direction.
I tried to find it but it’s not there…

You have to activate the developer menu by going to dialer and typing in *#*#6961#*#* and it will appear under settings - > accesibility…

However it won’t help i think. Seems to be a bug with the systemui which should be notified to meizu somehow…

Thank you; I fide it but it’s do nothing as you mentiond.

Thats’s quite strange, are you using any mod then?
Because your status bar icons should be the other way round:
Battery-3G-Wifi on the right
Clock on the left.

If you haven’t done anything to change the original style, then I think clearing data will be (as always) the best option, otherwise disable the mods you may have had.

Contributor

@‘nnkos’ said:

Thats’s quite strange, are you using any mod then?
Because your status bar icons should be the other way round:
Battery-3G-Wifi on the right
Clock on the left.

If you haven’t done anything to change the original style, then I think clearing data will be (as always) the best option, otherwise disable the mods you may have had.

It is cos Hebrew script is right to left anyway… So when you select hebrew it goes RTL without Force RTL being activated.

Basically it is something Meizu have to fix.

Maybe you can post at Official meizu forums and hopefully they will forward it to the dev team. (that place is pretty deserted but post anyway hopefully admin will see it)

Oh god yes, I see it now didn’t even think about it :P

I Informed about the bug to the dealer of Meizu in Israel. They will discuss about it with Meizu.
Thanks for the help!

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.