Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

i want to install international firmware .. flyme 4.5.4.1y

0

plz help me i want to install international os for my phone…

0

plz hlp me someone… :(

0

currntly am using flyme os 4.5.4y (powered by yunos )
but i want install international flyme…
plz hlp me

0

Hi. There is this flyme 4
http://www.flymeos.com/firmwarelist?modelId=18&type=1
This is international/global version of 4.5.4. (I)

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.