Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Facebook and Messenger Not WORKING

0

It doesnt work after upgrading to flyme 5 any ideas why and how i can fix it? thank you! facebook and messenger just closes when you press on it.

0

Facebook and messenger newer versions doesn’t work on Flyme 5 'cause this version is actually not based on Android but on a chinese version that now i don’t remember how it’s called.

Use older version or download from app store and you’ll be okay

0

@ElladanMRK said:

Facebook and messenger newer versions doesn’t work on Flyme 5 'cause this version is actually not based on Android but on a chinese version that now i don’t remember how it’s called.

Use older version or download from app store and you’ll be okay

yes older version, facebook 4.0.0.0.1 work fine on flyme 5,dont forget locked auto update.

0

i m uses version app facebook on flyme 5, is version 67.0.0.21.154 and works fine

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.