hi, please if you appreciate this method works please give me credit I take months xD fix this, first, I install the rom flyme 5 beta coming from flyme 4.5.4I after having flashed the beta flyme not work the play services and they can see the typical error play services needed updating, first, I went back to flash the flyme beta and then doing a factory reset, then install play services and google play a part, it did not work, well, then delete data and uninstall services, then recently google installer from the app center and install everything you need again and it worked …! well that’s all, I hope you have helped and thanks to the developers of flyme beta is beautiful: D

Comment you question and i try to respond quickly

last edited by borisjr