Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Facebook video playback error

1

Has anyone here encountered this same problem? When im playing videos, some videos does not show any pause button and it just suddenly stops.

0

@piarkyu well i experienced it (MX4 flyme 5 beta), reinstalling whole facebook app was solution only for two days so i have no idea for long-term solution.

0

I’m on meizu mx5 and facing the same problem here. Also Uninstall and reinstall Facebook app and also problem disappeared for a couple of days. Now video’s doesn’t play and pause button is gone

0

exactly same problem! another thing, messenger chat head function wont work! so i have to disable it

0

Same Problem here, Im using Flyme 5.6.2.16 Beta on my Mx4 Pro. I dont think that this is a Problem of Flyme.

Nothing is unpossible!

0

i think it is facebook who has problems with its video playback. but, when i saw my sister playing videos on her asus zenfone 2, it doesnt automatically pause and always shows its pause button, that made me think.

1

Guys i may have a solution for this problem. try downgrading your facebook app from version 66.0.0.0.57 to version 65.0.0.0.41 or any lower version if you want. It seems to me that Version 66 of the app malfunctions and ive read some bad reviews about it on google play store. Try it and kindly tell me if that works on you. Thanks!

1

@piarkyu that works also for me. Thank’s

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.