Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • App clocks freezing


    the stock time is always correct on my phone, but if I use a different clock app for the homescreen/alarms, then that clock will freeze when the phone goes to sleep. Eg, if I don’t touch the phone for 6 hours, next time I use the phone the time will be 6 hours behind the correct time.

    when I select the app the time will then jump back to the correct time, but only if I select the clock to open.

  • @clarkydaz You need to add the app to whitelist is Security. That’ll fix your issue.

  • @ShadowOfDeth
    ok is that a particular app or will any whitelist do it?

  • @clarkydaz Sorry mate I should have been more. Basically open up the “Security” app, press “accelerator” and you’ll see a little cog icon in the top right. Tap that and you’ll get this:

    Tap the bottom memory whitelist option and you’ll get this:

    Now just press the add to whitelist button and choose your apps you want to keep notifications for.
    I’d recommend allowing all apps in the permissions and power tab too ;)

  • @ShadowOfDeth
    hey mate it loos like that’s done it, thanks so much! it was the one annoyance I had with the phone! cheers

Posts 5Views 486
Log in to reply

Looks like your connection to App clocks freezing was lost, please wait while we try to reconnect.