under settings-account I disabled all sync activties for google, but when I recheck it after some time, some sync activities are always back on.
How can I disable the google sync for good?

EDIT: The following sync activities are always back on even when I disable them:
ChromeSync (I dont have Chrome installed)
Location Reporting and Location… (in the settings I turned them off)
Offline credentials sync (Idk what this is)
Push subscriptions (Idk what this is)

last edited by ano20xx