Music App GeoIP - App or OS?

Thanks, sorry I thought a VPN was only required for Flyme 5.0. I’m still on Flyme 4.5.3.2A

Strangely, Music 4.04 has now started working without the need for a VPN. When I upgrade the Music app to though, 5.0.6, the problem returns.

Is the GeoIP restriction on the OS or the app or both?

@Rey

I don’t understand. The FAQ says the GeoIP restriction was introduced by Flyme 5.0. If I’m using Flyme 4, then surely the GeoIP restriction is not there.

Can you please confirm?

Admin

@josephb that is a missunderstanding then.
Since date of Flyme 5, but not Flyme 5 itself.

I will fix this as soon as I can.

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.