Infinite loop and never start problem

Hi, sorry for my english, a have a problem with my mx2.

While I was normally using my phone (with a stable fw version, NO 4.4) the screen became black.

The multitasking and the top bar worked…but the screen for normal use was black.

I restart the phone, thinking that is a normal crash and that I will resolve with a restart…but from that moment a cannot start my phone!

It remain to to blu circle of the starting, but is with this circle by 1 hour!!!

I tried to restart, I tried to make a system upgrade (not a “real” upgrade, I used the firmaware I had in the phone), but nothing change: I only have an infinite blu circle loop starting.

Can anybody help me?

Thank you!

PS I think taht the only thing I can do is to try a clear data…but I have no a backup and I really need it!
Is there a way to make it with the flyme not booted?
Thank you!

Download the latest official firmware (CN or International) and copy the upgrade file to your device while in upgrade mode. Remember to upgrade with Clear data checked.

Thank you honda, this is what I’d like to do, but I have two problems:

  1. I’d like to make a backup of a lot of important data. But if I connect my phone to pc I cannot back the backup because flyme doesn’t boot. Is there a way to make the phone like a normal usb to connect to pc without boot?

  2. Similar problem: how to put in the photo the last fw version if I cannot boot??

What versione of fw you suggest?
4.4 or other stable?

Thank you!!!

Boot the phone in upgrade mode and then connect the USB-cable.

@‘HondaRacer’ said:

Boot the phone in upgrade mode and then connect the USB-cable.

I tried…but it said no driver.
At the end I made the clear data :(
But now all is ok…thank you for support!

Hi Guys,

I got the same problem with my MX2. I tried to flash the FW with several times with “clear data” but it doesn’t starts up to OS. I’m on FLyme 4.1.3.5I before this happend. Tried to install 4.1.4A, 4.1.3.5A and 3.7.3! (not possible: Firmware corrupt).

Do you have any idea?

What else can I do?

Thank you.

Contributor

@Hans_07,
Did you try just clear data? Don’t select flash firmware… Just select Clear data and then Next…
The 1st boot might take a bit of time…

Hi,

only cleared data, but after 8 hours only the bootlogo is spinning. I’ll try to install new test FW tomorrow.

The last thing I have seen on the screen before the battery was empty, was “Whatsapp was stopped”.

Any other ideas?

Thank you.

Contributor

@Hans_07,
You didn’t have to wait 8 hours :P
Get the latest test firmware… And check its md5 before installing.

Hello at all,

nope, new test firmware did’t help. I checked MD5. Same screen again. Only boot animation, no access to Flyme OS.

Any other ideas?

Hi AOKP,

could you please give me a hint which FW do you mean exactly.

by the way, I interrupt the update process and now only “Meizu” is showing up on the screen.

Ia it possible to downgrade to Flyme 3.X.X?

THX

Administrator

It is, but be sure to select clear data.

To get the 3.X.X update.zip on the phone boot it into the recovery and connect it over USB to your PC.

What I mean is to download the update.bin (CN) and use that, instead of the .zip.

Hello,

I tried to downgrade to 3.7.3I already, but the my mx2 said that FW is corrupted. And I already tried to use an update.bin (4.1.5A and 4.1.4A and 4.1.3.5A).

Tomorrow I’ll try to get on the oldest Flyme 4 version. It seems that some files are not be rewritten when firmware is updating.

Good night.

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.