Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • Google contacts sync doesn't work fine


    Hello. Yesterday I took my brand new PRO5.

    1. I changed firmware from 4.5.4.2A to 5.1 2.0.A.
    2. I installed and run google installer from app center
    3. I clared store data and cache data for all google apps
    4. Everything is working fine (google play, calendar, maps) besides contacts sync
    5. I tried to delete account, clear data/cache and recreate - it didn’t help.

    Any ideas how to fix it?

  • @zaksmok

    You could try to only sync it with Google, so disable sync for the flyme account.

    1. disable sync for google
    2. disable sync for flyme account
    3. enable sync for google

    reboot and wait a bit.

    Xiaomi Mi5 Basic

  • I figured it out. We have to change the date to previous, than sync. Everything is working fine after changing date.

  • @zaksmok lol

    Xiaomi Mi5 Basic

  • Hi @zaksmok where did you change the date to previous? I am having the same issue. Thanks!

  • Never mind, I was able to resolved it.

  • Dear friend
    The solution is simple. Ultrametric reported.
    After reboot, open Wi-Fi and wait a bit (3-5 min) After sync you will be ready
    Thanks

  • I have the same issue on a Meizu MX5 with a fresh Flyme 5.6.9.20 beta, it was working perfectly before the factory reset but now it’s not showing any contacts. Tried all workarounds mentioned in this forum but without success.

Posts 8Views 3445
Log in to reply

Looks like your connection to Google contacts sync doesn't work fine was lost, please wait while we try to reconnect.