Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Phone stuck on spinning Flyme icon. Downgraded to 4.5.7 from Flynme 5

1

My stock MX4 Pro is tuck on the spinning logo. I downgraded from 5 to 4.5.7 but forgot to clear data. I can boot into recovery but when I try to clear data it wont accept my password I had set up. Am I screwed? just bought this phone now I’m out a lot of $$ Any help Please.

0

@photojsb

Yes you are screwed as far as I know. If your password is not accepted there is nothing to do.

You could try to flash a old KK recovery. Read up on this.

UH! But if you just bought the phone, did you enter a password? Did you log in to a Flyme Account?

Xiaomi Mi5 Basic

0

Yeah I entered the password thats why its weird it wont take it. Yes I did create a Fyme acccount,

0

i cant flash anything, new, I can.t access my phone from my computer using adb or fastboot, I can see the revoery drive and it says it copied files to it but the size of the partition never changes. The Problem is that when I get to the recovery mode and its time to clear data it asks for my screen lock password, but when I type in the first # it says “wrong password please try again”. So it seems I am stuck.

Any other ideas would be appreciated

0

Try to flash a very old firmware first
You have a bunch in this forum. Do not desperate when asking the password. Type you pass and try to clear data.
Regards

0

@jrotaetxe but thats the issue here, the password does not works.

@photojsb, nothing you can do except trying again.

1

Hi, Rey. Had this misbehaviour and solved installing an old version. Finally did not ask me the pass…

1

Thanks guys I will try this as soon as my battery reaches 20% keeping my fingers crossed. It’s just the damn password problem that gets me!

1

No luck, I can copy an old ROM into it in recovery, but it still wants the password and it still says “wrong password” when I type the first #. I tried Flyme 4.1.1.3, 4.1.1.2, 4.2.8 all with no luck

0

No matter what it says, type the whole pass.
Ignore all the negative feedback nmessages and try.

0

problem fix bro !

  1. the most importn thing you must make your baterry 100% to zero …and charge to 20 % and up like that .
  2. then you must put devices into recover mode.
  3. put usb cable in recoverMode, make sure ther pop up recover partition ( something like 1.4 gb ). if not try reinstall / install adb driver in your pc on the devices manager.
  4. copy update.zip 4.5.7.1 A to recover partition… after finish do not pull over the usb cable .
  5. finally mark update and wipe data ! the start the engine !!!

i have the same problem … when i bring my devices to meizu center ther told me that is mortherboard problem … wtf is wrong with them ? ! just want money or dumb asshold . very dispointed with meizu malaysia.

0

@hir What about International update? Is it also applicable?

0

@hir Still requests password

0

@Benedict-Zambo255 must make battery to zero % , clear data … start…enter locking password or try fingerprint if ur lucky. its the same step . gud luck !

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.