Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

ENDOMONDO still kill by FLYME

GUYS PLEASE,
I really have problem to use Endomondo after install flyme OS 5.xxx
I already tried everything in “SECURITY” - permisions, power… all the advices I have found over the web.
Also tried couple different ENDOMONDO versions.
After I turn off phone screen - ENDOMONDO stop after 3 mins of tracking.


Also locking app did not help.
Honestly, is there somebody who can fully use ENDOMONDO app with flyme OS 5 version?
I have to remind - in previous flyme OS 4.xxx it was working great.
If there is somebody who can help, will be grateful (not only myself)…
Thank you.

You have to Whitelist it, go to security center, acceleration, and in the right up corner open the settings. Then Whitelist Google framework and the apps you need to stay open.

@Wisausnk ok, i will try to add GOOGLE FRAMEWORK as endomondo was already there (this one I tried yesterday with no success).
thank you for your advice

last edited by pexo

@Wisausnk so - NO, unfortunately it does not help… any other advice? do I really need to change phone because of this issue?

Contributor

@pexo What’s the app, what does it do?

And please describe your problem further. List all the steps you have taken and be detailed.

I will try out the app later and if it’s really not working, report it to the global beta team. Maybe it gets fixed, there at least.

As I hardly doubt the Chinese one gives a fuck about it. (still not sure if the global one does more.)

@Ultrametric

  1. APP: app i am trying to use as in previous flyme 4.xxx version is ENDOMONDO - its a sport tracker
    "https://play.google.com/store/apps/details?id=com.endomondo.android"
  2. problem: 3 min after screen turn off, program stop tracking so you have only 3 min sport activity recorded
  3. i have done searching over the forum and web, set all necessary permisions in SECURITY app, but still turning off after screen is off for 3 minutes
  4. i do not know what else to say, in previous post i have provided pictures also - if there is more data needed, please ask directly what to show
  5. can i get a contact on global beta team so maybe will try to post them directly?
Contributor

@pexo I am in it, so I will pass it on, after trying it out on the next global beta, what’s released tomorrow.

If I can reproduce the bug, I will report it. (And after reporting it, it is up to Meizu to fix it.)

last edited by Ultrametric

@Ultrametric thx a lot for thying to help and solve it…

@Ultrametric hey man, I am going to ask if you checked ENDOMONDO problem already on your phone?
how does it look at your side?
thx for reply.

Contributor

@pexo I installed it and it worked just fine… though It lose the GPS signal a couple of times. I just tested it inside… so it’s weird that the signal got lost.

Will try again, the next time I walk the dog.

@Ultrametric so after your screen is off over 3mins, app is still working and tracking continuously?

Contributor

@pexo i just had it inside, will try it out later when I walk the dog.

But for the first simple try inside it did… though that means little

@Ultrametric no man, its mean much because for me its closing even inside.
i know that as i was trying so many different versions and combinations so I had to test inside also…
so what do I need to do to make it work?
any suggestion?
what steps did you make?

Contributor

@pexo I did nothing, All I did so far is install it on Flyme 5.6.1.19 G … but I am on the MX5.

But now that Flyme 5.x is all the same on all devices, there should be no problem. Did you update + clear data, when you upgraded to Flyme 5?

@Ultrametric sure. today even tried on latest (today) version… same situation.

Looks like your connection to ENDOMONDO still kill by FLYME was lost, please wait while we try to reconnect.