Hello, i was trying to install an application and it says that my phone doesn’t support OpenGL 2.0 or above… So i don’t satisfy the requirements and i can’t install it.

Doesn’t the meizu mx3 support OpenGL 2.0 ? i am on flyme 3.8.3A software