Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript![ Reload ]

Meizu wifi problem

This is the problem with Wi-Fi I have been facing for last few days.
can somebody help me
Phone model is Meizu M2 (Android Version: 5.0.1 with Flyme OS: 4.5.4.2A) and whenever I try to turn on Wi-Fi it does nothing but gets disabled again. It goes in blue color and the again greyed out.
I’ve already tried with factory reset and update but it didnt work.
Shown on Video:
https://mega.nz/#!g50VFAiI!VgFM9EY3jnc3mA62TIbIoMzv4CZgtDb56Wfsv4Myf4s

@stefankov This happened after a software update.

Admin

@stefankov restored your post as it contained essential info.
The reason why you can no longer use WiFi is the software upgrade.

Please download the firmware again and follow method 2 of our F.A.Q.:
https://meizufans.eu/f-a-q/

Also be sure to “Clear Data”!

@Rey I tried a couple of times and fails.I installed i version and it does not work. I do not know what else to do? Thank you

I tried now and not working

@stefankov what exactly does not work?

@Wisausnk said:

what exactly does not work?
Wifi and bluetooth does not want to turn on. It remains disabled.

I tried to change the software a few times but did not help.WLAN address and MAC also does not recognize

@stefankov said:

I tried to change the software a few times but did not help.WLAN address and MAC also does not recognize

So you did successfully installed a new firmware?
Or do you have problems installing it?

Settings->WLAN->Networks (connect with your’s)

@ano20xx said:

So you did successfully installed a new firmware?
Or do you have problems installing it?

Settings->WLAN->Networks (connect with your’s)

Successfully installed new firmware. Problem shown in the video https://mega.nz/#!g50VFAiI!VgFM9EY3jnc3mA62TIbIoMzv4CZgtDb56Wfsv4Myf4sdez/#!g50VFAiI!VgFM9EY3jnc3mA62TIbIoMzv4CZgtDb56Wfsv4Myf4s

@stefankov Ui, that looks bad. Which firmware did you installed? And are you 100% sure you clicked on the “clear data” option?

I searched for the problem.
So far I found this:

  • Ensure that your phone isn’t in the power saving mode
  • Ensure WLAN-Sleep is off in Settings->WLAN->More->Advanced

or

  1. switch off the phone
  2. let it remain off for 2 minutes
  3. hold power off and volume up button till screen turns on
  4. tick clear data, and press start
  5. don’t turn off the phone while in process ,and also follow on screen instructions ; it can take upto several minutes.

It looks for me like a hardware defect. But I am a noob!!!

last edited by ano20xx

@stefankov As asked did you clear the Data while installing new Firmware? I had this Problem once and after Clear Data it was gone.

Looks like your connection to Meizu wifi problem was lost, please wait while we try to reconnect.