Miss notification of every app except whatsapp

As the title i don’t receive notification from almost every app except whatsapp, tried to lock them in memory give them all permission etc. still miss them until i open them like gmail facebook etc, please any help is appreciated or i have to sell this wonderful smartphone

@Tyrigi you can try to add the apps you want to receive the notifications from to the White List of the security app : Security - > Accelerator -> settings -> Memory accelerator whitelist and see how it goes.

Contributor

@albireox That’s a good suggestion.

And also what Meizu would tell you to do. Yet it wont work!

You need a much more dirty workaround that eats up more battery and RAM.

-lock the app to RAM
-whitelist to run in background
-enable autostart

this worked for me…

you need to give permission to work in the sleep mode for google play service and google service framework, and the actual applications which require notification to the supplied”

Security app>Power>App management> add google play service, google service framework + applications needed (gmail, messenger, whatsapp etc.)

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.