Flyme OS 5.6.1.12 test firmware (MX5)
Admin

Changelog:
Input

  • Search Legend: Pinyin state, for the search box on the Lenovo support input screen instantly.
  • Skin: Increase dark skin switch.
  • Symbol: “Common” symbol keyboard to sign recently used.
  • Wink: Optimizing emoji expression form.

Talkback

  • Optimization: The system upgrade, music, calculators and other system applications to increase support for Talkback’s.
  • Fix: Under Talkback can not enter the password problem, support reading password.

System Upgrade

  • Optimization: Modify silently download logic, immediately notify the download is complete.
  • Optimization: download failure notification after adjustment reminder style.

Mobile butler

  • Security Privacy: Enhanced Security Privacy Rights Management.
  • Fix: some Google services plug-in icon is displayed as blank.

Communication

  • Optimization: Optimization “Add to Contacts” page visual effects.

Audio frequency

  • Open QQ handsfree voice or video, you can not press the volume keys to adjust the volume of QQ voice or video: Repair.
  • Fix: Open the equalizer, when using headphones to listen to music to the phone, hang up the phone there sonic boom.

WLAN

  • Fix: Even now Wi-Fi connection failure problem.

Install external applications

  • Safety Monitoring: Increased risk warning and official test for external application installation.

Set up

  • New: Security - Device Management and credentials, increase “unofficial channels to install the application” risk warning switch.

Music

  • Optimization lyrics display, filter out the space under each style.
  • FIX: lock screen background music song will not be switched with the song, the music show and playing a song does not comply.

Download:
Flyme 5.6.1.12A

Source:
Flyme 5.6.1.12A

Admin

@Henio1195 first of all we are not Meizu nor have any affiliation with them.
Usually a new Flyme version appears with every new MX device.

And Flyme 5 is not that old yet…

about keyboard it would be nice to change the language key.i have eng and the description in languange key is in Chinese.I have also greek lang and its ok bur in eng i have chinese description

anyone got a solution for xposed? It worked on older versions, but since this beta, it stucks on the “optimizing apps” screen forever. I tried installing via Termin Emulator with the newest xposed installer file v79 (+ installer.bin).

On this version i cant use root. SuperSu doesnt work.

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.