WiFi does not automatically connect.
When I am in office, the WiFi does not automatically connect, and when I am back home, the WiFi also does not automatically connect. I have to wake the phone to make it connect.

I have made sure that WLAN SLEEP is disabled. Firmware is 4.5.7I.

Am I the only one having this problem?

[Update] And most of the time, my mobile data is turned off.

last edited by leesing2k