Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

GPS fix problem on M2 note

0

Hi,
I have a problem with GPS on M2 note.
GPS symbol is flashing all the time, seeking for satellites.
In GPS test tool, it presents that he sees many satellites, but cant fix on them0_1449400378643_9eda05a1-58ba-4652-aa5a-f448f3c3cfff.jpg
All location services are ON
All permissions are ON
The phone is new, less than a month in use, and this problem exists from the beginning
Any idea how to fix this issue?

Thanks!

0

click on the three point corner and update A-GPS data

0

@Shaman Thanks. will try it and reply.

0

Downloading new AGPS data dint help.
I tries few applications.
Same result.

Any ideas?

0

@ivig hi, please check the statement of agps. Open dial pad and press ##3646633## than you will enter mtk engineer mode. Than check the values of location services. 0_1449875066298_S51212-004559.jpg 0_1449875084601_S51212-004459.jpg 0_1449875095852_S51212-004424.jpg

1

try this but you need to ROOT!!

use root explorer and go to this path

/nvdata/APCFG/APRDEB

move filename GPS to sdcard

reboot your phone

If it don’t work check your case
My friend use this case it cause problem try take it out

m.aliexpress.com/item/32510392088.html?adminSeq=121310566&productId=32510392088&productId=32510392088&shopNumber=208695&productSubject=Mirror-Aluminum-Case-For-MEIZU-M2-Note-Luxury-Ultra-Slim-Metal-Aluminum-Frame-Acrylic-Phone-Back&detailNewVersion=2&tracelog=wwwdetail2mobilesitedetail

0

I have exactly same problem.
Bought M2 Note less than 4 days ago, updated Flyme to 4.5.4.1i (from official site )
checked “engineer mode” *#*#3646633#*#* and everything looks the same as what sadocan posted

0

Hello. Me too.
I’m having the same problem.
Any of you was able to solve it?
I have tried everything in the post and I didn’t succeed.
Thanks for your help. Regards.

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.