can't root

cant root after updating from a firmware to i my phone originally came with i firmware anyway i opened system privileges but it doesnt help

last edited by oded azulay
Contributor

@oded-azulay log in to your Flyme account.

If that doesn’t help update + clear data from recovery

last edited by Ultrametric

did that already
i log in open system privileges but supersu still not working
i can root with a firmware but then i have many issues with google play

last edited by oded azulay
Contributor

@oded-azulay did you try different versions of super su?

What do you mean with Google issues?

@Ultrametric at first i couldn’t download anything from the playstore
{error retrieving information from server . {rpc:s-7:aec-7
and after i fixed that i couldn’t use any google app like gmail
and yes i have tried other super users non work when im on i firmware

last edited by oded azulay

solved by installing A firmware and opening system privileges
and afterwards installing I firmware using method 2 of this guide:
https://meizufans.eu/forum/topic/2599/guide-how-to-install-i-international-firmware-on-your-chinese-mainland-meizu

Contributor

@oded-azulay There is a very simple fix for the error you described, a google research or a search in the forum would have helped you, fix all gapps within 5 minutes :P

@Ultrametric
i have solved the google play downloading error
but then i could not use any google app {unknown google play error} or something

last edited by oded azulay

@oded-azulay

Remove your Google account, go to Settings, Apps, open Google Play Services and Uninstall Updates. Do the same for Google+ and Google Play, maybe all other Google apps.

Reboot, create again your Goovle account and let it automatically update all gapps

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.