Adding google account problem

Hi, I’m using Meizu M2… I have just added two google accounts on my phone and it worked very well…

Right now I want to add a third one but whenever I try to use add google account, it crashes and goes back to the menu, so i can’t add account at all

0_1447256399233_S51111-223742.jpg

anybody has the same problem? and what to do? thanks

Contributor

@elhaha1001 try to use the search function, there is a similar topic about it, with a similar problem.
It’s also in the M2 section! It’s not so very useful to have loads of topics, that ask the same question.

And consider to read this guideline, it will help you to get your problem solved faster: https://meizufans.eu/forum/topic/2697/question-answer-guideline

last edited by Ultrametric

@Ultrametricit would be easier if you did not write anything , same bullshit everywhere

Contributor

@Adelin-benchea what do you want?
It’s the second old topic you quote me.

Wtf the fuck do you want.

Meizu m2

@elhaha1001
sometimes search engine is a lifesaver ;). Similar problem here: https://meizufans.eu/forum/topic/3712/multiple-google-accounts/4

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.