Android 5.0.1 bugs?

Hi everyone,

I got some questions for some of you experienced ones, that I be very hapy to get answered for.

I tried to flash firmware 4.5.7 on my mx2, and I made it, but there was sirious bugs that I never experienced before. I was on the 4.2.8.2 stable and than flashed 4.5.7 stable.

The bugs are:

  1. My carrier APN was not recognized (solved manually)
  2. Phone app when I slide lock screen right was slow to open (like that is closing every time I leave it)
  3. In gallery, double tap on picture only zooming to fill the screen, for proper zooming I must use two fingers.
  4. When trying to play video from memory, every video was choppy and eventually stops (audio was still playing) , and then force closed.
    My videos that was shot with camera, was disorted in preview in gallery bat playing ok.

Same happens when flashing with clear data.
Then I tried 4.5.6. and results was the same.

Please, is anyone expirience some of the problems?
Do I have to clean all the memory (videos, pictures, music etc…), when going from flyme 4.2.8.2 (android 4.4.) to flyme 4.5.7 (android 5.0.1)?

Do I need to flash first some earlier version of Flyme, eg. 4.0.4, 4.5.5 etc…

Hope someone can help me.

Thank anyone in advance!

Admin

Actually I encounter similar issues on my MX3 as well. Flyme 4.5.x seems to be overall even buggier than the previous Flyme versions.

Thank you AOKP,
I can always count on you to answer.
I was scared that only I have these kind of problems, but now I now that I’m not only one.

I like Flyme 4.5.7, contrary to some of other experiences, that 5.0.1 based roms have bad memory manadgment, I was on 600-700mb of free ram for 2 day of using. On flyme 4.2.8.2 free ram is floating around 380 mb. Other thing, it look like flyme 4.5.7 is speedier than 4.2.8.2.

Can anyone tell me, that if I delete all from memory (I cant find format all memory) and install first maybe 4.5.2, 4.5.5 and than 4.5.7 I can solve problems that I have?

Thanks to AOKP and the rest that can help.

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.