Custom recovery on 4.5.7A doesn't work.

Please solve this problem. Anyone?

Contributor

@DaniiSaahir What are you trying to tell us?
I will move this topic to the rooting section.

In the meantime write down a question and start to describe your problem.
As far as I know, and read in some topic around here and over at xda, only old firmwares have a loop hole to install a Custom Rom. So if you tried to flash something on a new Firmware you are done, your phone is a brick.

Currently, AFAIK, you can only install reliably on top of 4.2.8.2.

TWRP installation is work on 4.5.5A. But on 4.5.7A it’s doesn’t work at all. So I’m requesting TWRP for 4.5.7A.

last edited by DaniiSaahir
Contributor

@DaniiSaahir you can request it, but that won’t make a change.

Are you sure TWRP worked on this firmware?

Did you try it yourself?
Where do you have this information from?
Are you aware that the boot-loader is locked for Meizu phones? You can’t just flash thing on it.

last edited by Ultrametric
Meizu MX4 Pro

@Ultrametric i was able to install TWRP on 4.5.5 or 4.5.6

last edited by mx4pro
Contributor

@mx4pro without trouble, no problem at all? Cool, thanks for the Information.

Not sure what recovery you tried, but use this. https://drive.google.com/file/d/0B73g_nFoD5eGOFR1NldldWpyWW8/view?usp=docslist_api

Should work on 4.5.7
BTW this is the newest English recovery from tatsuyuki, after you install twrp apk, close the app from the bottom multitasking window and reboot, after that use the app to boot into twrp and make sure before you do anything have a flyme firmware zip in root of the phone in case something happens.

last edited by Dysync

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.