Disable noise cancelling (Delay problem)

hi guys,
i recently got a meizu mx4 pro
i was on kk (don’t remember which flyme version)
and i upgraded to latest FW available 4.5.7A.
I 'm having some troubles,
When i’m in call my receiver hears his voice back with a delay, thinking it was noise cancelling ,
I tryed to use headphone to make a call but the problem persist.
Any idea? I think it’s a software related problem.

Any idea how to disable noise cancelling?

I also think that microphone sensibility is too high(in sound recorder and camera i hear a lot of noise) and ear speaker loudness is set too high (for example in whatsapp when you listen to a vocal message (by ear) the sound is a bit distorted, and you are not allowed to reduce volume. Do you know any method to change settings?

I have the same problem. Did anyone find a solution??

I have the same problem? How can we solve it?

Contributor

do you got this problem after you upgraded firmware?

Guys i’m sorry but i can’t help, i 've no more a mx4 pro , because the problem wasn’t solved, i still don’t know if is software related or Hw related ,
but thinking more about Hw…
good luck

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.