Stagefright Vulnerability
Contributor

Hey guys, I did a test with my MX5 and Flyme 5.5.10.20 Beta. Did a Stagefright test with Satefright Detector and am a bit worried now.

Do you have the same problem with Flyme 4.5 on the MX5?

S51024-212345.jpg

I got the same on my MX3 4.5.6.

5.0.0.1A is not vulnerable

Contributor

@dinku76 Thanks for the information, time to change the firmware :D :dancer:

Edit: It’s not true, Flyme 5.0.0.1A is still vulnerable.
Untitled.jpg

last edited by Ultrametric

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.