Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Stuck on Flyme logo

0

Hi!

After update from 4.2.0.5A to 4.2.6A my phone get stuck at flyme logo for few hours. I tried factory reset and reinstalling firmware, nothing changed. What can I do now?

0

restart your phone into RECOVERY mode, connect device to PC copy update file into recovery folder via PC and intall update in your phone.

0

Tried, still stuck on logo.

0

Where did you get the update? Just wondering whether it is a stable or a beta release.

Take a look at our FAQ: https://meizufans.eu/f-a-q/

0

From this forum (stable). Here’s the link. I’m using m1 note. Idk why the topic is here…
https://meizufans.eu/forum/topic/2910/flyme-os-4-5-6-stable-m1-note

0

Moved topic to M1 Note Q&A. You were now in the M1 section, that is why I am confused.
Try a downgrade? Maybe that could help and try upgrading again in steps. And clear data on? I assume that booting takes more than half an hour.

Take a look at our FAQ: https://meizufans.eu/f-a-q/

0

Thank You. Downgrade is not possible from this version ;/ . Clear data didnt give any effect too. Now it’s arround 40 minutes after 3rd reinstall.

Edit.1

It’s working now. I dont know how but it works. Now, I have different problem. My meizu is not recognized by any pc in any mode ( mtp etc. ) I was reading about in different topics but there is no any ideia how to solve this problem. I dont wanna to play with ftp server every time I wanna to transfer pictures or music.

0
This post is deleted!
0
This post is deleted!
0

Dont know how to get it done. Confused!

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.