restarting problem

hello ,
I have the meizu m1 note and i tried to reboot it ,but now when i turn it on it just restart and restart again .
now all i want to is just start the phone again and escape from the problem.

note: i can enter the “recovery mode” and the “fast mode” but I can’t start the phone.

Plz help

Well, which firmware? Did you do anything with your phone? Deleting or installing something specific? Please give us some more information.

If you can get into recovery, you can flash a firmware. Probably you will have to clear data to solve the problem.

Hello ,
the firmware is : flyme 4.2 ( it’s a chines version )
did i do anything : I tried to Flash a “boot.img” from an app could “Flashify”

The problem is i can’t start the flyme system so i can copy an “update.zip” to the phone
,but can i copy “update.zip” file without starting the phone in just the “recovery mode”
,so could you Plz mention the steps.

&Thank u :+1:

Well

  1. Go into recovery
  2. Connect to PC
  3. Move update file to phone
  4. Disconnect from PC
  5. Upgrade with clear data.

Dear,Kokkie

I appreciate the daily responding.

I tried to do this steps ,but it did’t work and it says " firmware corrupt" i don’t no why ,so i think the problem is from:

1- I can’t start the phone ,so i copy the update.zip file to the phone when it’s at the “Recovery mode” and when i connect it to my PC it show a hard drive called " recovery " not as always " meizu m1 note".

or

2- It may because I copy a “.zip” file and it requires a “.bin” file.

So it really requires a “.bin” or it’s ok with the “.zip” file ?

and also I Think the seller bought me an “china version” ,so how can I know it’s a “HK” or a “CN” version? and are both of them works with the international firmware?

note: when my phone start it shows "wiebo"in chines (I think ) ,but it doesn’t start the firmware ,and it keeps restarting again & again.

Thank U for your answer

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.