Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • Bricked MX4 PRO, can do something to recover ?


    Hello everyone. My joy at having a new mobile fell into a deep hole.

    Yesterday I received my new mobile Meizu MX PRO 32 GB “Chinaman” (purchased at Sunsky-online). I only lasted one hour of joy.

    When i first start the mobile seemed quite all right. Came with a 60% battery and the first thing I did is put to charge up to 100% battery, I begin to simply look at the Flyme, set the wifi (not yet was wearing sim card), see few settings of Flyme, opened a couple of applications, and one of them chinesse (i can not remember which), I requested (half Chinese half in English) a upgrade to which I said yes (ohhh my god!!!) and i only leave it few minutes on the table as “the crap” application was updated. And there began my odyssey.

    The phone turned off the screen (think just entered the saving mode or maybe goes blocked) but the catch was it have blocked because saw no longer lit the screen again on by simply touching the power button so clearly something had blocked Flyme OS (started thinking that he had disagreed update chinesse crap app) so i forced off the phone with power button and tried restarting but to my surprise was capitalized in the Meizu logo without even letting it go to Flyme from there for 5 or more minutes. So goes again off and insisted always with the same result by keeping only on the Meizu logo with black screen. So after 4 or 5 tries opts to enter in recovery to try return the phone to factory settings.

    I enter recovery mode (vol up + power) without so much trouble and first try to make a simple clean, but was still in the logo restart Meizu as before without starting Flyme. After that tried to make clean and restore and this time came to life Flyme with a logo rotating on a white screen and 30 or 40 seconds Flyme home screen (and i think bingo i catch it !!!) but just a swipe to unlock the screen and start using and it re-freeze … and me and I feared the worst.

    On the next reboot and it went directly to recovery (bootloop) and then i redo clean or restores not ripped or is it looks like or boot (black screen without even more pressing more than 1 minute the power button) or entered recovery loop and no more, so the only thing I had left was to try do a full firmware update and I did.
    Download a rom one of the last “official” from the link of this forum ([url]http://www.htcmania.com/showthread.php?t=1007614[/url]) the Flyme 4.2.8.2A Stable . But later i see that firmware seems is ONLY for MX4 not for PRO version !!!AAAAAHHHH !!! .
    At start from the recovery flashing (sticking on clean too) all appeared works fine and messages are ok CHECKING file, update performing, doing cleaning, but I think after end not restart automatically or if restart (this reboot would be the fastest ever) because at the end of firmware update I only saw that the screen went black for 1 sec, but went again into recovery again and there he stayed.
    Then turn off the phone with the button to force a reboot and after that not even the phone goes on (not noticeable vibration or small start like before ) or never again i was able to entering recovery.
    It sadly seems that this really dead.

    I dont know how to enter on fastboot mode, iand if it is useful to recover some way.
    Certainly changing firmware changes the recovery mode or boot too?

    The battery should not have discharged nothing since in almost all the process the phone has been connected via USB to the laptop, and I remember that the battery was 100% a couple of hours earlier when he started the odyssey.

    I can only think back to the shop (to China) and pay the freight back and also stay a minimum of two months more without mobile case the shop assuming respond within a reasonable time and preferably with the substitution of the phone.

    Any suggestions or help on how to recover from scratch (better if any chance without losing guarantee) will be really welcome because my mood is now in tatters …

    A greeting and a hug to all

  • First of all - relax.
    Even if it is hard and the problem annoying. If you are upset you will only make more mistakes and waste your eneregy and nerves.

    So if I got you right you have flashed the wrong firmware as the OTA was corrupted.

    My question to you’d be (as I am not sure):
    Is the recovery still working or not?
    Can you boot to it with Volume Up + Power, or not?

    If yes:
    Connect your phone while it is in the recovery to your PC and put the latest firmware on it.

    You can get the latest firmware from this link:
    https://meizufans.eu/forum/topic/2655/flyme-4-5-5-stable-mx4-pro

    Now simply do what you did before, select “Clear Data” and start the upgrade - that should do the trick.

    If not:
    You have a problem as the device is hard bricked, ask for return.

    Meizufans on Facebook
    Meizufans on Twitter
    Meizufans on Google+
    READ THE WIKI FIRST!!!

  • Thanks for your reply AOKP.

    I cannot go to recovey mode (vol up+power). Seems its totally dead. When a press any of keys seems nothing happends to the phone, no power to screen not any vibration, nothing happend. That for me seems extrange that not try to power up in any way although the firmware mistake, but that is what i have.

    Can i do anything if for any chance can i enter at least on FASTBOOT mode?
    Can try put the firmware from this mode or recover the RecoverMode ?

    Thanks

  • Basically you would have a very small chance to flash the a firmware over Fastboot, however if the device is dead this is really it.

    Try to connect it to a charger for the last time, otherwise contact your dealer and claim warranty as Meizu will not help you.

    Meizufans on Facebook
    Meizufans on Twitter
    Meizufans on Google+
    READ THE WIKI FIRST!!!

  • Thanks AOKP im claim the warranty with the dealer but without so much hope.
    Now i put the phone for charging and i see again the charge icon because seems it drained alone when for a last 8 hours it not had connected to the charger.
    But if if try to enter to any recovery or fastboot nothing happends. Seems thats the end.

    Thanks again for your help, i post what finally happend with all the issue.

  • hello, if you have not solved this problem, I have an idea how to do it because I had the same problem and swept it

  • Hi to all!

    I have a liitle some new about my “bricked” phone, because i do the claim with the retailer (Sunsky LTD) and now i have refund all my money (trough paypal dispute that i win) because i can say sure that this phone are not new and are refurbished one and sell “blocked” to only work with the firmware they (retailer) put on them.
    That’s all i know sure from my issue.
    Now i can make some speculations about that.
    Seems they (retailer) make a process of refurbished phones that apply some crap patches to the meizu firmware to work but “changing IMEI and SN” to another one that well fit on Europe or EU because Chinese IMEI is know have hugue problems to make work properly the phone on Europe or EU with that chinese IMEI that are the real and original branded on the phone.
    Then when you try to do any update, reload or any recovery process on that “patched” firmware you have a real chance to the last get a bricked phone because any firmware reload on it first thing do is lost/change that “fake IMEI” they (retailer) patch in it and the first you have is most probably a nice firmware bootloop because seems flyme (android) cannot load without a IMEI or wrong IMEI.
    Then if you try to recover that issue and insist to push some firmware on its with that bootloop easy that finally some more goes grong and you lost too the recovery partition and then and finally you have a good brick to your office table to press your papers…

    So all people be advised. When you buy from some Chinese retailers you can receive a refurbished and patched with fake IMEI, and you have a bomb in your hands near about explode !

    Now i have from 2 weeks ago because i buyed from a “well know retailer” (Amazon) a new “really awesome” meizu mx4 pro but real brand new (chinese one too of course) but it’s working nicely and upgraded with any problem for me to last stable 4.5.7A.

    So many many thanks to all people here (and first to AOKP) that help me and at least ear me when I came here crying with all rage of the world and really despair with my issue.

    so long

  • And last …please @Se Li can you explain how you make to “swept it” that issue???

    Thanks

  • hmm …so i can when i have this problem i try to hold together button + and power, if not working another combinations of buttons or al together many many times , and again ,again +and power when still rebot and rebot and finally i was suprised , that i see on my screen recovery mode that’s how i do it . i know , may that is no cool solution, but I say as I got out of this problem with my device
    Thinker said, save yourself better if you can still help others, this little anecdote
    will be nice if this can help to someone ,like help me

  • If anyone is in situation were they think they bricked their device ,but can boot into fastboot mode (hold power and volume minus) - if successful black screen lits up
    You can flash recovery which you can extract from update zip and use fastboot command to flash it.

  • Hi josejirm

    I also bought one of this refurbished phones because i was told it was new…into a dispute right now with the seller on Aliexpress.

    I bricked my phone too, and the only way to get it back it was installing by Recovery Mode the exactly same version the phone had installed when it came, none of the other ones worked, even though i tryed with a more recent version.

    It is clear they do something with the phones to sell them outside Europe, and if you update the phone you are in serious trouble, you lose the Imei and everythig starts to go wrong (network signal, app center not working, unknown serial number, weird Imei)…

  • i hve also bought one of these refurbished phones (i opened a dispute on aliexpress ad lost it (gg aliexpress ) ) despite all i can say that I upgraded the firmware without no problem at all (flyme 3 to 4 and 4 to 3) i’ve actually lost my IMEI and S/N by the first flash but all works good except china store but i don’t care.

  • The only solution to boot up pressing th power button and “+” button. If it is power up the connect it to your pc. You must see a recovery drive. if not you need to install windows drivers for your phone. Then copy inside this drive THE VERY FIRST FIRMWARE that you phone was running before any upgrade. This was the only solution that worked for me and i try everythink else. Hope best luck.

  • I really love your recommendation since my phone get bricked before. And I found a lot of ways to solve it. Some of them are your solutions. However, I still cannot make my Meizu back. And I worried about my data a lot. Maybe all people here who would like to find a way can try using Android Data Recovery to recover data on bricked phone.

  • @Rey How to copy firmware on recovery mode?

    i connect my mx4 pro
    then my device not show anything for me to move firmware?

Posts 17Views 5594
Log in to reply

Looks like your connection to Bricked MX4 PRO was lost, please wait while we try to reconnect.