Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

Viper4Android on flyme 4.5

0

Hey there, does anybody know how to install viper4android on any meizu phone ( because i think its the same progress for every meizu phone) so if i install the app im not able to install the drivers … If anybody know how to make the app work let me please know :) (btw i have a mx4 pro running flyme 4.5.5 on it but i think this ist important so please only move this topic if im not correct :) ) thanks in advance

And also if you know a similar app which is suported by flyme please let me know :)

0

MOD Note:
There is an edit button to improve your own startpost!

And I saw some people talk around this forum, did you try the search option.

Take a look at our FAQ: https://meizufans.eu/f-a-q/

0

@AOKP said:

Why you can’t install them?

when i open the app a message pops up that i have to install the v4a drivers and then reboot…
but after the process i reboot the phone and the same message pops up again…

0

@mx4pro said:

@AOKP said:

Why you can’t install them?

when i open the app a message pops up that i have to install the v4a drivers and then reboot…
but after the process i reboot the phone and the same message pops up again…

It is indeed related to Flyme then.

0

@mx4pro have you rooted the phone?

Meizu MX4 Flyme 6.7.1.17 beta , Lemfo LF16 Android 5.1

0

Yes i have but can you (if you have also root) just check if the drivers work for you ??

0

@mx4pro You also need to install BusyBox. All works fine for me :relaxed:

Meizu MX4 Flyme 6.7.1.17 beta , Lemfo LF16 Android 5.1

0

ok cool thanks for your reply that helps me :) ill try it tomorrow :)

0

Ok what am I doing wrong? Here some Screenshots:

S51003-102237.jpg

At first I installed Busybox as you said

S51003-102142.jpg

Then I installed the drivers, but after a reboot I hopefully opend the app again but the same Massage you see in the second picture Pops up again … Im really desperate…

0

@mx4pro please check ones more is your device rooted. Uninstall Busybox and install again if viper4android ask for it.

Meizu MX4 Flyme 6.7.1.17 beta , Lemfo LF16 Android 5.1

0

i dont get it working :( acctually im 100% rooted and busybox is surely installed…
i even reflashed the firmware (from 4.5.5 to 4.5.6)

0

@mx4pro sorry, I’ve no idea :confused:

Meizu MX4 Flyme 6.7.1.17 beta , Lemfo LF16 Android 5.1

0

Hello, I see that not only happens to me with my meizu mx4 pro, I also installed viper but after I asked the driver and install it and restart it again and ask,
if anyone knows how to fix it … or if you know of another equalizer that can be installed in the meizu
thanks…

0

@Andy-Maldonado
0_1449311810634_1449311708523-001.jpg

I use the stock flyme eq (this music fx app)
because for me v4a also doesnt work

Log in to reply

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.