Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • Adding Gmail account to default Email App


    Hi all,

    Does anyone else having any problems adding an email address using the default email app?

    I keep on getting the same error: Couldn’t finish; unable to connect to server.

    I am on 4.5.5A

    Any solutions to that?

  • @joevik With the little information given.

    Couldn’t finish; unable to connect to server. Tries to tell you that you can not connect to the server to verify your information.
    This might be because you did not activate internet! Or the information you put in is wrong.

    Double check with your email provider and ask them, for the login details, assuming your internet is on.

    Xiaomi Mi5 Basic

  • It happens both on wifi and data.

    BTW, it happens with gmail. I have an account for work and a personal one. I do not want to put both on the gmail app so that i don’t have any confusions.

    It also happens when i try to put my hotmail account.

  • You can have a Gmail account in the Microsoft Outlook App, if you cant make it work.

    Take a look at our FAQ: https://meizufans.eu/f-a-q/

  • Thanks. I would have preferred to use the inbuilt email app but well…

  • @joevik did you activate imap in your google account? As I said the problem is your authentication and not the app itself

    Xiaomi Mi5 Basic

  • Yes. I tried activating both IMAP and POP separately on gmail settings.

  • @joevik so your account is activated and you followed the guide in the gmail help and verified that the settings you entered are correct?

    Xiaomi Mi5 Basic

  • Yes!

    I have tried everything from this link and i still get the same error. Probably it is a problem with the app.
    S50919-151212.jpg

  • @joevik try the “other” instead of android.

    Edit: renamed the topic a bit and marked it as a question.

    Xiaomi Mi5 Basic

  • Still the same issue.

  • @joevik

    if you did everything as described in this link: https://support.google.com/mail/troubleshooter/1668960?hl=en&rd=1#ts=1665018,1665144

    Set the SSL and TLS right including the ports (including the different port as described), configured it to the proper server and activated IMAP in your Gmail settings, allowed to forward pop/imap and saved this.
    Depending of how you configured your Gmail account you may need to create a security password for the Email App.

    If you did all of this proper and right, but had no success. Then there is nothing to do but use a different app.

    Xiaomi Mi5 Basic

  • Alright I’ll try that. However, i just found out that when I am on data it doesn’t give the error and loads the emails. When on WiFi it doesn’t load anything. How to explain that?

  • @joevik I don’t know how your wifi works, so no idea.

    Xiaomi Mi5 Basic

  • Probably it has something to do with delayed WhatsApp messages and gmail notifications. As when on data there are no notification delays and when on WiFi both WhatsApp and gmail have notification delays. I know I am not the only one experiencing those delays, it was there with 4.2.0.5A and still here on 4.5.5A.

    There maybe a relation between the error I get when adding a gmail account on WiFi and the delayed notification on WiFi.

    I don’t think there is anything wrong with my WiFi, other phones work well.

    Probably as a moderator to the forum you could share the info with meizu and help them find a solution.

Posts 24Views 4251
Log in to reply

Looks like your connection to Adding Gmail account to default Email App was lost, please wait while we try to reconnect.