Question Xposed on FlyMe 4.5 and higher
Meizu MX4

Hi i have an question i recently upgraded my mx4 to the latest android wich is avaible so 5.0.1 android and somehow i cannot get any working xposed version for it can someone tell me more about that please:) thank you

last edited by Kokkie

Maybe your title does not resemble your topic subject ;)
I edited it.

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.