Manage sound notifications

Hello everyone,

Is there anyone who are having problems to select a sound for notifications like gmail or whatsapp? I have tested the following situations

  • select Mute -> going back -> enter in sound again -> default ringtone is selected

  • select any sound -> going back -> enter in sound again -> the sound after the one you selected is selected.

  • select last sound -> going back -> enter in sound again -> nothing selected

Only if you select the default ringtone you have the correct behavior.

This issue is very anoying. I have to mute all sounds because of the whatsapp groups that they are always ringing.

This issue occurs on 4.5.2.3, 4.5.2.5 and 4.5.2.7 (all A versions at least).

Cheers

Meizu MX5

@GuiJes86 yea, it happens to me too on 4.5.2.5I.

last edited by Antowitz

What you can do is to go settings, set the default notification to mute then in WhatsApp, choose group notification to default and you will not get any sound from a group.
This way you will affect any other sound settings for Sms, and individual WhatsApp.

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.