Problems with the proximity sensor.

Hey, you know how to get rid of? I know that it is a proximity sensor, but I can not turn off the .Mam with this issue every time you try to unlock the smart in a bag on a bicycle.S50902-075859.jpg

last edited by Michał

I don’t believe you can turn off the proximity sensor. It is there to prevent accidental dials for example when the phone is in your pocket.

Admin

@joevik said:

I don’t believe you can turn off the proximity sensor. It is there to prevent accidental dials for example when the phone is in your pocket.

I can disable it under:
Settings>Accessibility>Developer Options>Palm rejection

And an extra advice, did you try to calibrate it?

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.