Slow WiFi networking.

Hi, I have a weird problem when I’m connected to my Wifi network (tried both 2.4 and 5GHz bands) my phone is taking a really long time to load anything. The problem isn’t there when I’m connected to my carrier mobile network, it’s very fast then. My home connection is much faster so it’s definitely not that.

Admin

@kami said:

Hi, I have a weird problem when I’m connected to my Wifi network (tried both 2.4 and 5GHz bands) my phone is taking a really long time to load anything. The problem isn’t there when I’m connected to my carrier mobile network, it’s very fast then. My home connection is much faster so it’s definitely not that.

Do you have any other WiFi devices?

Also, please tell us your firmware version.

Meizu MX5

same problem after updating to 4.5.2.7

@AOKP said:

@kami said:

Hi, I have a weird problem when I’m connected to my Wifi network (tried both 2.4 and 5GHz bands) my phone is taking a really long time to load anything. The problem isn’t there when I’m connected to my carrier mobile network, it’s very fast then. My home connection is much faster so it’s definitely not that.

Do you have any other WiFi devices?

Also, please tell us your firmware version.

Yes multiple, they work fine on the same wifi network. My firmware when i started the topic was 4.5.2.4A, it’s 4.5.2.7A currently and for now the problem disappeared. Aside from upgrading I tried switching the power modes, forgetting and reconnecting with my wifi, adding all the google services and apps to security and power saving exceptions and obviously rebooting. I don’t know if any of this helped or the firmware upgrade but it works, for now.

last edited by kami
Admin

@kami said:

@AOKP said:

@kami said:

Hi, I have a weird problem when I’m connected to my Wifi network (tried both 2.4 and 5GHz bands) my phone is taking a really long time to load anything. The problem isn’t there when I’m connected to my carrier mobile network, it’s very fast then. My home connection is much faster so it’s definitely not that.

Do you have any other WiFi devices?

Also, please tell us your firmware version.

Yes multiple, they work fine on the same wifi network. My firmware when i started the topic was 4.5.2.4A, it’s 4.5.2.7A currently and for now the problem disappeared. Aside from upgrading I tried switching the power modes, forgetting and reconnecting with my wifi, adding all the google services and apps to security and power saving exceptions and obviously rebooting. I don’t know if any of this helped or the firmware upgrade but it works, for now.

Good, however lets wait for the next firmware releases, maybe the changelog gives us more informations.

Sadly the problem is still here and it prevents any notifications from coming in, when I switch to mobile network suddenly they all come in. It’s like the WiFi connection gets stuck sometimes and barely loads anything. Very annoying.

EDIT: the notification problem might not exclusively be a wifi either, i noticed notifications getting stuck even on mobile network and coming in on my watch when i pick up the phone. It’s like the phone gets into some sort of idle state when in sleep and drops the connection.

last edited by kami

Same problem here. While I was with 4.5.2.5 I never found this automate self-disconnect from wifi issue like this.

Yes I have same problem after upgrading to 4.5.2.7i the wifi signal not strong please repair this issue.

Thank you

Admin

@tejospw said:

Yes I have same problem after upgrading to 4.5.2.7i the wifi signal not strong please repair this issue.

Thank you

We are not Meizu :P
I will forward the issue to a responsible person.

Hello, i have a wifi problem with my meizu mx5. When i connect on my wifi it always drops me in many many times. i cant use it when im on wifi. its very bad ! :/
is there any solution ?

and my flyme version 4.5.2.7I

Same problem here Flyme version:Flyme OS 4.5.2.7A

Same problem with Flyme 4.5.2.7A on MX5

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.