E-mail notifications issue
Meizu MX5

E-mail notifications sometimes works, sometimes not. In most cases not. I really don’t know why.

Everything is setup for Gmail app in Security Center (launch, notify, etc), but maybe i still miss something? I have 3 e-mail accounts, and for all of them sync is on.

launch.png notify.png run-when-idle.png

last edited by Vrane

I have same problem, maybe this issue happens with every chinese rom (Miui, flyme…) for fucking crazy delay notification

Meizu MX5

I don’t understand why i don’t see Gmail app on the list of running apps? I gave all permission in Security Center for Gmail.
Can someone check this is in Settings - Apps - Run. (tab)

Is it necessary to have Gmail app on Running apps list after all for working notifications?

running apps.png

last edited by Vrane

@Vrane said:

I don’t understand why i don’t see Gmail app on the list of running apps? I gave all permission in Security Center for Gmail.
Can someone check this is in Settings - Apps - Run. (tab)

Is it necessary to have Gmail app on Running apps list after all for working notifications?

running apps.png

I think the notification will have problem if we use battery saver mode. So please try the balance mode and check

Meizu MX5

Balance mode is already enabled.
I think the main problem is because gmail app is not active, i can’t see him in running task, i don’t know why.

last edited by Vrane

I have the same problem here…
Whatsapp notifications are sometimes shown when I unlock the phone.
My Pebble connection (smartwatch) drops after a few minutes in idle.
I tried to define an exception for these apps in “launch” and "keep running when idle"
apps are closed automatically :-(

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.