Please enable / Bitte aktiviere JavaScript!
Veuillez activer / Por favor activa el Javascript!

  • Stuck in loading screen/Firmware not found in root


    Hi,
    So I’m kind of screwed. My first Meizu experience is very bad, I haven’t been able to use my Meizu MX4 PRo since I bought it.
    MY first problem was: I can’t download anything from App Center it gives me a downloading
    error: “app downloading signature error”. So I’ve been trying different firmwares (with no succes) and now I’m stuck in loading screen.
    If in recovery mode after connecting and putting update.zip in recovery folder on PC, it says it can’t find firmware.
    Is there anyone who can help me with theses things?

  • good Morning.
    Friend tries the right firmware for it , your neighbor’s version MX4 meizu pro is international or is Chinese ?

    There firmware A, U , C, I.

    mine is the international version I, but the to install the version A, and A version works on almost all meizus but comes with Chinese Apps and without the google play . now I already had this problem installing something the center app and even to draw the internet . I hard reset and worked with me.

  • I have an Chinees phone. All firmwares that i’ve tried were A.
    How do you do hard reset? I go to recovery mode en check upgrade en clear all cash . Then I copy update.zip to recovery folder on the computer and then I press update but it never works…

  • hard reset is what you have done, use the power button plus the volume + button . and use the clear date.

    but already tried to install copy the zip file to the root of recovery , loaded in both clear date and firmware upgrade and this has to work.

    believes tbem 'm disappointed with the meizu , I have problem with the front camera works and not me .

  • Use the search function please.

    Shut the device down.
    Use Volume Up + Power and then connect the device over USB.
    No simply put the update.zip onto it.

    Select Clear Data and press Upgrade.

    Meizufans on Facebook
    Meizufans on Twitter
    Meizufans on Google+
    READ THE WIKI FIRST!!!

  • Seriously, I haven’t solved this problem yet.
    Every version of firmware I try installing (with clear data) gives me the following error when i try to download ANYTHING from Meizu AppCenter. :
    " App downloading interface signature error" …
    I get this even if I try to download new theme’s and backgrounds…
    I can’t download Google Installer because of this. If anyone can link me Google Installer from a different source would solve my problem too.

  • app center error for me, but now work and i dont now why :)

    i think you clear data follow instal a new firmware, in the settings, data, clear data.

    try this,

  • Cleared data and cash, forced stop AppCenter… nothing works.

  • It gaves me an error like “Unfortunately Google Installer has stopped” what should be the problem?

  • For me the only way to recover was to reinstall through pc the very first firmware that was in phone before any update.

Posts 11Views 4930
Log in to reply

Looks like your connection to Stuck in loading screen/Firmware not found in root was lost, please wait while we try to reconnect.