Running Google Now Launcher on MX5 + apps with old menu option

Hey everyone,

I have been trying to figure out a way to run the Google Now Launcher on the MX 5 since the latest build of Flyme OS does not seem to have the “default launcher” option it once did any longer. Has anyone been able to get this to work successfully? I have even searched for a way to set the default launcher via ADB but I have not had any luck.

Secondly, is there any known workaround for getting onscreen buttons, or access to the old “menu” button that can be found on legacy apps that have not been updated? I am trying to use SSLdroid to run an Stunnel tunnel but cannot add a tunnel without that option.

Meizu MX5

I’m new in flyme and I have the same question about launchers. Is it possible to install and setup Nova launcher too?

Meizu MX5

I use Nova Launcher with no problems on last Flyme (MX5).
Install it, after a setting magically appears under “Personalization”, allowing you to change the default launcher.

I didn’t try with Google Now Launcher though.

Meizu MX5

Just a note for anyone struggling to install Google Now Launcher. For whatever reason, you cannot install Google Now Launcher without installing another Launcher first (such as Nova). So, to get Google Now Launcher working, do the following…

  1. Install Nova Launcher and set as default
  2. Install Google Now Launcher and you should be prompted to select your default launcher which now includes Google Now Launcher
  3. Optional: Remove Nova Launcher if you have no intention of using it. Google Now Launcher should remain as default
last edited by vipergrm

Here is my method, first if you have Google now Launcher and the Google search app, Uninstall them both.

  1. Install the Google search app and launch it
  2. Install Google now launcher
  3. Under personalize you’ll find the option to select the default launcher

Hey to change default launcher just go to settings - apps - default apps tab and change the launcher

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.