Auto Run Apps upon Reboot/Start up

Hi Guys,

I will like to start these two apps upon start up / reboot so they can monitor my data usage either via Wifi / LTE but i’m unable to do so.

My Data Manager - Data Usage

https://play.google.com/store/search?q=my%20data%20manager%20data%20usage&hl=en

Onavo Count | Data Usage

https://play.google.com/store/apps/details?id=com.onavo.android.onavoid&hl=en

this is what i did

  1. Setting, App, Onavo Count -
  2. Permission Management - Auto Launch / Notification (Click / Colour)

for both apps, i have also set, Notification “on going” / persistent notification

after rebooting, i go into the apps, RUN, i dont see these two apps running …
even though other apps are working fine (swift key, muzei live wall) …

is there something / a step that i missed out ?

lastly, if i press the app to launch it and close it via the bottom swipe to close recent app, does these two apps continue to run on the background ?

how can i make them as permanent apps running on the background ?

thanks

If you’re running flyme 4.2.8.2, go to security > permissions > find the 2 apps and enable them

After that, go to power saving and enable them under app management (the 4 squares at the bottom of the page)

@‘omigosh’ said:

If you’re running flyme 4.2.8.2, go to security > permissions > find the 2 apps and enable them

After that, go to power saving and enable them under app management (the 4 squares at the bottom of the page)

Hi,

Thanks you for your comments, managed to get the apps working upon reboot / start up.

Cheers!

@‘omigosh’ said:

If you’re running flyme 4.2.8.2, go to security > permissions > find the 2 apps and enable them

After that, go to power saving and enable them under app management (the 4 squares at the bottom of the page)

thanks for your comments, this works if i do a reboot / restart but if i do a “clean master” / or use meizu - Security, Junk Clean …

all my previous settings will still be wiped out … (back to square one) but my other android devices, muzei, data manager settings still remain intact.

is this a Meizu OS limitation?

__________________

@omigosh said:

If you’re running flyme 4.2.8.2, go to security > permissions > find the 2 apps and enable them

After that, go to power saving and enable them under app management (the 4 squares at the bottom of the page)

i can not find these options in my MX4 smartaphone , i have the 4.2.8.2A firmware

ok i found the options but there is NO option for handcent app in app management (inside the power saving)

i need to manually start handcent app each time i restart my PC.

i enable auto launch of handcent app but without result…

what to do?

last edited by gvekiaris

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.