Battery drain

Hello, could anyone explain this?

I’ve reinstalled the whole os yesterday, made a full wipe and installed everything from scratch however I’m still having this issue.

56% of battery for google services seems truly inapropriate.

[attachment=256]

Any help? Screen does have only around 25% of energy :/

Sent from my M351 using Tapatalk

You can try to reboot and see if it still occurs. Also you could try disabling Google sync temporarily.

Reboot? Are you joking? I made a full wipe because of it and it didn’t help :D

Sent from my M351 using Tapatalk

Maybe Google now?

Inviato dal mio ST25i con Tapatalk 2

I’m not using it

Sent from my M351 using Tapatalk

I had it active without using it. Hope You Will find a solution! :shy:

Inviato dal mio ST25i con Tapatalk 2

same problem here.

clean Flyme 3.7.3A official
Google Installer 1.3 (howie)
flyme sync OFF / google account sync ON (only calendar + contacs)
nfc off /gsp off / wifi ON

no usage and every hour 10% down from battery
= google services 66%

@‘x2xx’ said:

same problem here.

clean Flyme 3.7.3A official
Google Installer 1.3 (howie)
flyme sync OFF / google account sync ON (only calendar + contacs)
nfc off /gsp off / wifi ON

no usage and every hour 10% down from battery
= google services 66%

Does your phone heat up ?
Mine discharge rate is 13.7 % per hour - in standby mode.

Pre CZ a SK

Mám rovnaký problém, a to pri každej verzii. Pri vypnutom displeji je mobil teplý a za cca 5hodín vybitý.

Administrator

@‘vajdapte’ said:

Pre CZ a SK

Mám rovnaký problém, a to pri každej verzii. Pri vypnutom displeji je mobil teplý a za cca 5hodín vybitý.

Please be so kind and write in english too, so other users can understand it as well.
It doesn’t matters if your english is good or not. :)

About the issue - I used 3.7.3A (stable) for 2 weeks and had no issues with exactly the same apps.

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.