Make hangouts default sms app

for the life of me I can’t figure out how to do this. when I choose this option in hangouts nothing happens. can anyone assist please?

In this firmware the only thing you can try is to put auto launch for hangouts in Security —> Permission, but not sure if it will help. Maybe also , if you are rooted to freeze the other sms app.
In later firmwares like 4.2.2A, except the above, there will be in settings the option to choose the default sms application also.
If the 1st doesn’t help then I guess you will have to wait a few days for the next international firmware.

Thanks. It still doesn’t work. I guess I’ll have to wait for the release ☺

Administrator

@asafru,

you could wait for the i release, but it brings no benefits compared to the A version.

Looks like your connection to Meizufans was lost, please wait while we try to reconnect.